Export Email List

AOL: To save your AOL Mail or AIM Mail address book to a CSV file.

  • Log into your AOL mail account.
  • Select Contacts in the AOL Mail or AIM Mail folder list (usually on the lower left side of the screen).
  • Click 'Select All' at the top left of the contact list.
  • Click the Export button.
  • Choose the CSV file format under "File Type"
  • Browse to where you want to save your Contacts file.
  • Click Export.

Gmail: To export your Gmail Contacts list into a CSV file.

  • Sign in to Gmail.
  • At the top right, click the apps icon (square made of dots) > Contacts.
  • Click More > Export... .
  • Choose whether to export all contacts or only one group.
  • Select the format in which you'd like to export your contacts' information. Note that some of these formats can lose some contact information.
  • To transfer contacts between Google Accounts, use the Google CSV format. This is the recommended way to back up your Google Contacts.
  • To transfer contacts to Outlook, Yahoo! Mail, Hotmail, or various other apps, use the Outlook CSV format.
  • To transfer contacts to Apple Address Book, use the vCard format.
  • Click Export.
  • Choose Save to Disk > OK.
  • Select a location to save your file, and click OK.

Hotmail: Use your browser (Internet Explorer or Mozilla Firefox) to copy Contacts from Hotmail, and then use a spreadsheet to convert your contacts to CSV format.

  • Sign into your Hotmail account.
  • Click the Contacts tab.
  • Click 'Print view.'
  • Align the cursor with the first letter of the 'Name' column.
  • Highlight your contacts by holding down the cursor and dragging it down the list.
  • Copy the list to the Windows Clipboard (right-click your mouse and copy; or hold down the 'Control + C' keys).
  • Open a spreadsheet program that supports comma separated values (such as Microsoft Excel, Apple iWork Numbers, OpenOffice.org Calc, or Google Spreadsheets).
  • Open a blank spreadsheet and select its first cell (in Excel, select cell A1 which is the top square on the left side)
  • Paste the Contacts list (without formatting) from the Windows Clipboard into the blank spreadsheet (either right-click your mouse and Paste; or hold down the 'Control + V' keys - do not use 'Paste Special').
  • Choose 'Save as' from the 'File' menu, and select the type 'CSV (Comma delimited).' Note where you saved the file.

Hotmail Live  (see also Windows Live Hotmail).

  • Sign into your Hotmail account.
  • Click the Contacts list on the bottom left of the page.
  • Click the Manage drop-down menu at the top of the Contacts list and select Export.
  • On the page that appears, click the 'Export Contacts' button.
  • When you're prompted to open or save the file, click Save.
  • Select a location to save the file, and click Save.

Mad Mimi: 

  • Click on the Audience tab
  • Click the Export button
  • Check your inbox. Mimi will email the link to your file.

Microsoft Outlook and Outlook Express: Instructions may vary by version. For more detailed instructions, open 'Help' in Outlook or Outlook Express and type 'export' in the search box. Look for topics that include 'export wizard,' 'export information,' 'exporting contacts' or 'exporting address book contacts' in the title.
Following are the general steps to export from Office Outlook or Outlook Express to a CSV file -

Office Outlook: 

  • In Office Outlook, select File > 'Import and Export...' from the menu.
  • Highlight "Export to a file".
  • Click Next.
  • Select 'Comma Separated Values (Windows)'.
  • Click Next .
  • Highlight the Contacts folder.
  • Click Next.
  • Use the Browse... button to specify a location for the exported contacts.
  • Enter a file name (such "Outlook.csv" or "ol-contacts.csv") for the e-mail contacts file.  
  • Click Next.

Outlook Express:

  • In Outlook Express, select File > Export > 'Address Book' from the top menu .
  • Select "Text File (Comma Separated Values)".
  • Click on Export.
  • Save the exported address book with a meaningful name to a USB drive or something similar.
  • Click the Next button.
  • Select the fields you want to include in the exported Outlook Express address book.
  • Finally, click the Finish button.

Windows Live Hotmail: To export your Windows Live Hotmail contacts to a .csv fie -

  • Select Options > More options... (or just Options in the Windows Live Hotmail toolbar).
  • Follow the Export contacts link under Customize your contacts.
  • Click Export contacts.
  • Contacts and their email addresses will be saved in a "WLMContacts.csv" file.

Windows Live Mail: To export your Windows Live Mail contacts to a .csv fie -

  • Select Tools > Contacts > File > Export > 'Comma Separated Values (.CSV)'
  • Enter a filename and then click Browse to navigate to the folder where you want to save the copy of your Contacts
  •  Modify the filename if more than one Live ID is in use.
  • Note: If multiple Live ID's are in use, it is necessary to sign-on with each Live ID  in Windows Live Mail to have access to and export that account's contact.  If Live ID's are not in use, all pop3 accounts use the default and common Contact list.

Windows Mail: To save your Windows Mail contacts to a CSV file -

  • From the menu in Windows Mail, Select Tools > 'Windows Contacts...'
  • Click Export in the toolbar.
  • Highlight CSV (Comma Separated Values).
  • Click Export.
  • Click Browse....
  • Select a folder in which to save the exported contacts.
  • Type the desired name (such as "Windows Mail contacts") under 'File name'.
  • Click Save > then click Next.
  • Make sure that all address book fields you want included are checked.
  • Even though there are 'First Name' and 'Last Name' fields, choose Name instead. This is because Windows Mail does not export first and last names separately.
  • Click Finish > OK > Close.

Yahoo!: To export your Yahoo! Mail address book to a CSV file , you'll need to log into your Yahoo Mail account from a Yahoo supported browser.

  • Click the Contacts icon.
  • - Your Yahoo Contacts appear.
  • Click Actions | select Export.
  • Select a format: (csv file)
  • Click Export Now.
Did this answer your question?